Vero is OSMC's new flagship device. Find out more here.

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sorry I couldn't connect to the update server
02-03-2013, 10:15 PM
Post: #11
RE: Sorry I couldn't connect to the update server
I had raspbmc running okay but when I rebooted it yesterday it went into a reboot-loop. eventually today I made a new installation on the SD card and re-installed it. It started the install (and the logs say that it finished okay) but it now cannot find the update server. “Sorry, I couldn’t t connect to the update server…”. I can ping the raspberry pi and ssh to it. I have changed the power supply and ethernet cable. I have checked the router. I guess the update server(s) are down?
Find all posts by this user
Quote this message in a reply
02-03-2013, 10:37 PM
Post: #12
Re: RE: Sorry I couldn't connect to the update server
(02-03-2013 10:15 PM)Bonny Wrote:  I had raspbmc running okay but when I rebooted it yesterday it went into a reboot-loop. eventually today I made a new installation on the SD card and re-installed it. It started the install (and the logs say that it finished okay) but it now cannot find the update server. “Sorry, I couldn’t t connect to the update server…”. I can ping the raspberry pi and ssh to it. I have changed the power supply and ethernet cable. I have checked the router. I guess the update server(s) are down?

Not sure they are down as such but seems preparation for final release (had you read the thread would have learnt this) ;-)

Int
Find all posts by this user
Quote this message in a reply
02-04-2013, 12:04 AM
Post: #13
RE: Sorry I couldn't connect to the update server
It finally started to do the raspbmc install after a few power off reboots. got as far as downloading new xbmc build (which the logs say was successful) but then just goes into the ‘reboot' loop: “relax …will restart shortly. The logs look like this:
Feb 3 21:41:33 raspbmc update-checker: http://files.velocix.com/c1410/raspbmc//...203.tar.gz successfully downloaded
Feb 3 21:41:33 raspbmc update-checker: Downloaidng md5sum for http://files.velocix.com/c1410/raspbmc//...203.tar.gz
Feb 3 21:41:36 raspbmc update-checker: Md5sum for http://files.velocix.com/c1410/raspbmc//...203.tar.gz successfully downloaded
Feb 3 21:41:36 raspbmc update-checker: Installing XBMC
Feb 3 21:41:36 raspbmc update-checker: Verify hash of xbmc-rbp-20130203.tar.gz when Extracting XBMC
Feb 3 21:41:37 raspbmc update-checker: Couldn't verify hash of xbmc-rbp-20130203.tar.gz when Extracting XBMC
Feb 3 21:41:38 raspbmc update-checker: Updated XBMC
Feb 3 21:41:39 raspbmc kernel: Console: switching to colour dummy device 80x30
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] main.c: Running in system mode, but --disallow-module-loading not set!
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] main.c: Home directory of user 'root' is not '/var/run/pulse', ignoring.
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] main.c: OK, so you are running PA in system mode. Please note that you most likely shouldn't be doing that.
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] main.c: If you do it nonetheless then it's your own fault if things don't work as expected.
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] main.c: Please read http://pulseaudio.org/wiki/WhatIsWrongWithSystemMode for an explanation why system mode is usually a bad idea.
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] authkey.c: Failed to open cookie file '/var/run/pulse/.config/pulse/cookie': No such file or directory
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] authkey.c: Failed to load authorization key '/var/run/pulse/.config/pulse/cookie': No such file or directory
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] authkey.c: Failed to open cookie file '/var/run/pulse/.pulse-cookie': No such file or directory
Feb 3 21:41:39 raspbmc pulseaudio[905]: [pulseaudio] authkey.c: Failed to load authorization key '/var/run/pulse/.pulse-cookie': No such file or directory
Feb 3 21:41:40 raspbmc xbmc: -su: /home/pi/.xbmc-current/xbmc-bin/lib/xbmc/xbmc.bin: No such file or directory
Feb 3 21:41:40 raspbmc kernel: Console: switching to colour frame buffer device 160x45
Feb 3 21:41:41 raspbmc console-setup: keyboard-setup: successfully set up keyboard layout
Feb 3 21:41:41 raspbmc console-setup: no cache.kmap.gz found, exiting
Feb 3 21:41:41 raspbmc init: console-setup pre-start process (967) terminated with status 1
Feb 3 21:41:53 raspbmc kernel: Console: switching to colour dummy device 80x30
Feb 3 21:41:53 raspbmc xbmc: -su: /home/pi/.xbmc-current/xbmc-bin/lib/xbmc/xbmc.bin: No such file or directory
Feb 3 21:41:53 raspbmc kernel: Console: switching to colour frame buffer device 160x45
Feb 3 21:41:54 raspbmc console-setup: keyboard-setup: successfully set up keyboard layout
Feb 3 21:41:56 raspbmc console-setup: no cache.kmap.gz found, exiting
Feb 3 21:41:56 raspbmc init: console-setup pre-start process (1044) terminated with status 1
Feb 3 21:42:08 raspbmc kernel: Console: switching to colour dummy device 80x30
Feb 3 21:42:09 raspbmc xbmc: -su: /home/pi/.xbmc-current/xbmc-bin/lib/xbmc/xbmc.bin: No such file or directory
Feb 3 21:42:09 raspbmc kernel: Console: switching to colour frame buffer device 160x45
Feb 3 21:42:10 raspbmc console-setup: keyboard-setup: successfully set up keyboard layout
Feb 3 21:42:10 raspbmc console-setup: no cache.kmap.gz found, exiting
Feb 3 21:42:10 raspbmc init: console-setup pre-start process (1121) terminated with status 1
Feb 3 21:42:22 raspbmc kernel: Console: switching to colour dummy device 80x30

Etc.etc. etc.
any thoughts?
Find all posts by this user
Quote this message in a reply
02-04-2013, 12:30 AM
Post: #14
RE: Sorry I couldn't connect to the update server
(01-30-2013 12:16 AM)km1080 Wrote:  Hi, looking for some help for a Raspberry Pi novice please! I downloaded the Raspbmc to my SD card on my Windows XP laptop successfully...slotted in the SD card into the Raspberry PI, made sure a working ethernet connection from my broadband box is connected and i'm getting this message

'Sorry I couldn't connect to the update server. Please verify you have a wired connection or properly configured wireless connection and disable any proxy servers on your network.
After you have done this, uplug your Rasberry Pi for 60 seconds before trying again'

I've done this 5 times so far and no joy. Even tried re-downloading Raspbmc onto the SD card again, and re-formatting the SD card but still getting the error. Would really appreciate some help, not sure what else to do!


Hi, I had a similar issue, and I think it was down to the power supply...

I was using my iphone plug and mini usb lead, and was having the same issues.

I changed the power supply and all worked fine!

Hope this helps...
Find all posts by this user
Quote this message in a reply
02-04-2013, 04:15 AM
Post: #15
RE: Sorry I couldn't connect to the update server
(01-30-2013 12:16 AM)km1080 Wrote:  Hi, looking for some help for a Raspberry Pi novice please! I downloaded the Raspbmc to my SD card on my Windows XP laptop successfully...slotted in the SD card into the Raspberry PI, made sure a working ethernet connection from my broadband box is connected and i'm getting this message

'Sorry I couldn't connect to the update server. Please verify you have a wired connection or properly configured wireless connection and disable any proxy servers on your network.
After you have done this, uplug your Rasberry Pi for 60 seconds before trying again'

I've done this 5 times so far and no joy. Even tried re-downloading Raspbmc onto the SD card again, and re-formatting the SD card but still getting the error. Would really appreciate some help, not sure what else to do!

I have same issue , i downloaded latest .exe file and tried at least 10 times same issue, I got answer issue with server with latest release, i also downloaded latest image and installed with win32diskimager my network settings are not working, it is not picking up from settings.xml.
let me know if it fixed and you have a solution.
Find all posts by this user
Quote this message in a reply
02-04-2013, 09:21 AM
Post: #16
RE: Sorry I couldn't connect to the update server
It's definitely the power supply, interestingly I Just had the same error using the same ipad charger I've had running for the past nine months without issue.
I'm was trying to do a new USB install, I don't have an alternative power supply lying around but I resolved the issue by unplugging the USB and letting the pi boot without it, I replugged the USB once the pi started and showed the 'connected to server' notification.
Find all posts by this user
Quote this message in a reply
02-04-2013, 12:37 PM
Post: #17
RE: Sorry I couldn't connect to the update server
I also have the same problem I couldn't connect to the update server! Guess I'll wait til next week to try again. I have 8 Raspberry Pi's and would love to get them running but at this point to no avail. I hope that someone will discover the problem and fix it soon.

Thnx,

PopsJack
Quote this message in a reply
02-04-2013, 02:33 PM (This post was last modified: 02-04-2013 02:41 PM by gourmat.)
Post: #18
RE: Sorry I couldn't connect to the update server
same here, its definately not a power problem, as I was able to update successfully just two days ago, now there is no way to get it done from my side Smile
Find all posts by this user
Quote this message in a reply
02-04-2013, 11:14 PM
Post: #19
RE: Sorry I couldn't connect to the update server
(02-04-2013 02:33 PM)gourmat Wrote:  same here, its definately not a power problem, as I was able to update successfully just two days ago, now there is no way to get it done from my side Smile

yes i have that 2 i cant update it it wil stay at 0% did not had that before Confused
Find all posts by this user
Quote this message in a reply
02-05-2013, 12:19 AM
Post: #20
RE: Sorry I couldn't connect to the update server
(02-04-2013 11:14 PM)xav415 Wrote:  
(02-04-2013 02:33 PM)gourmat Wrote:  same here, its definately not a power problem, as I was able to update successfully just two days ago, now there is no way to get it done from my side Smile

yes i have that 2 i cant update it it wil stay at 0% did not had that before Confused

ok i did just let it stay on for a while more than a hour and it wil stay on 0% there is realy something not good
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)

Sponsored Advertisement