Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rps rebooting very often
09-14-2012, 06:43 AM
Post: #1
rps rebooting very often
my raspi reboots very often. When i try to browse a upnp music catalog it reboots, after some time staying idle it hangs. Whats going on?
I am using a 1A 5V HTC as power supply, should be sufficient i think?
Find all posts by this user
Quote this message in a reply
09-14-2012, 09:10 AM
Post: #2
RE: rps rebooting very often
im running a 5v 1A supply and i'm not having this problem.

have you overclocked it?

i dont have upnp enabled.

what version of raspbmc are u running?
Find all posts by this user
Quote this message in a reply
09-14-2012, 12:25 PM
Post: #3
RE: rps rebooting very often
HTC power supply are one of the bests,

you overclocked your RPI? if you touch the gpu/cpu is it hot?
Find all posts by this user
Quote this message in a reply
09-14-2012, 09:32 PM
Post: #4
RE: rps rebooting very often
no, its not overclocked. its gets warm, but not really hot
it just runs very unstable
raspmbc runs ok, but as said it reboots often
openelec doesn't even start
xbian gives me kernel panics..
Find all posts by this user
Quote this message in a reply
09-14-2012, 09:51 PM
Post: #5
RE: rps rebooting very often
HTC power supplies are normally ok, it's what I use. But it's possible you have one that isn't quite performing as well as it should. Best bet would be to try an alternative power supply first. Even if you don't have another supply, chances are you will know someone who will let you borrow a suitable phone charger to test with. Smile
Find all posts by this user
Quote this message in a reply
09-14-2012, 09:54 PM
Post: #6
RE: rps rebooting very often
Sounds like a power problem, check voltage from TP1 to TP2 with a voltmeter while under load if you have one. Try another power supply. See links in sig. Just because your charger says 1 amp doesn't mean anything, it's a charger and not a power supply.

Pi problems?? Start here http://forum.stmlabs.com/showthread.php?tid=3918
http://elinux.org/R-Pi_Troubleshooting
http://elinux.org/RPi_config.txt
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Sponsored Advertisement